[Solved] Audio in 5.1

I’ve recently buy a Vero 4K+.
I’ve also a HomeCinema Yamaha RX-V367.
I connect my Vero 4K+ to my Tv with HDMI, and my Tv to my HC with OpticalCable.

With my previous hardware (RPI3) I can set Audio in 5.1, but since I’ve connect Vero 4K+ if I set Audio in 5.1 I’ve not voice, need to set Audio in 4.1.

Misse a connection between Vero, TV & HC? Or something else?

To get 5.1 through your TV you need to send Dolby Digital from Vero.

In Settings->Audio select

  • Allow passthrough
  • Dolby Digital (AC3) capable receiver
  • Enable Dolby Digital (AC3) transcoding

Probably, all other passthrough options need to be off. For the long read, see here:

Thanks a lot.
It’s Dolby Digital transcoding who wasn’t enable.

1 Like