[SOLVED] OSMC RF remote stops responding after a few minutes

First I thought that the Vero was to blame, but now I’ve tested it in an rpi2 and rpi3 with the same result.


Enable debugging.
reboot device
insert dongle

RF remote works

after a few minutes it stops working.

fresh batteries in the remote and the light is blue when i press a button.



Did you try re-pairing the remote?
It seems from the dongle that the remote you have is the newer one (volume buttons)


Yes, a few times, and usually it works a few minutes after that.

OK, if it keeps happening just send me a PM and we can arrange for a replacement of the dongle


No, he showed the old one: Vero1, OSMC 2017.03-1 update, black screen instead of progress bar - #35 by ogre

His dongle is for a new remote though.

Let’s continue the PM so we can work out when you ordered this etc.


I’ve sent a PM with some more details and a fresh log.

Got the new dongle by mail yesterday, and tried it on an rpi2. Still works today, so it seems that the old dongle was broken.

Thank you for the swift handling of this!

Glad to hear this.