Some TV Shows not working anymore after update at Vero 4K +

Hi there,

After the June update I’m not able to watch some TV from my NAS anymore. After a few seconds the TV Show just stops and I’m back at the TV Show menu again. First I thought it was only with H.264 decoded shows but some work and some don’t. They used to work all before. Enabling/disabling hard accelator doesn’t do the trick either.

What could be the problem?

Thnx
Ciao
Valentijm

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Are you using a Synology NAS with SMBv2?

Yes I do, Sam. Downgrading to the March version solved the problem of course. Stay with that I guess or is there another solution?

thnx
Valentijm

Hi,

Try changing to smbv3:

Thanks Tom.

Thnx, gonna read that post.

1 Like

I had same issue, but after changing the SMB max lvl from 2 to 3 on my Synology Nas as suggested now all the files play properly again. Thx!

I am having issues playing MKV videos from my Synology NAS since the June update as well. Videos will start playback and stop almost immediately. Sometimes, after retrying several times, the video will playback normally.

How can I downgrade to the previous firmware?

Did you even attempt to change the SMB version on the NAS as described above?

2 Likes

You can reinstall from https://osmc.tv/download.

Thanks, Sam. After reading the entire thread (mmm… :thinking:), I adjusted the max. SMB version in the NAS and everything is fine now.

1 Like

It worked for me as well… thnx!!!