Stand-by reboot loop

Evening all,

Had my 4k for maybe 2 weeks so far. I’ve used it maybe twice since setting it up (amp is in the shop, so waiting for that to come back) Came home tonight to find it in the
Blue light “Please stand-by” - red light - blue light “Please stand-by” loop

Had a search around, nothing obvious.

  • tried leaving power off
  • No external devices plugged in
  • tried a reinstall with 2 usb sticks
  • tried a recovery with same 2 usb sticks

All result in the same… 2-3 minutes to get to blue light after power is restored, then boot loop resumes.

Help! is it broken?

Thanks

T

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Thanks for your understanding. We hope that we can help you get up and running again shortly.

Not sure I can get logs as it doesn’t boot far enough to do anything. Even if I did manage to get ssh access it would reboot before I even had chance to login I reckon.

Until updated images are published in the next couple of days, you need to reinstall via a Micro SD card.

Sam

Ahh… I’ll have to wait then. Haven’t got anything that can write to a microSD card anymore! Thansk Sam.

Ok so . . . Update. I’ve installed the latest version came back up, great. Sorted out all my settings again . . . No less than 12 hours later and it’s doing it again.

Please standby , reboot, please standby, reboot. I think it may be faulty.

Was there an add-on or setting change you recently made?
If you reinstall and run the device for 24 hours before restoring anything, is it stable?

Sam

Hi Sam, ok. to be sure this morning I restored from scratch , set the language and did nothing else. I left it for a few hours and now the same thing again. Seems more sporadic now of anything. Every 5 seconds or so. Can do a video if it’ll help.

Yes a video showing what’s happening would help.

Anything connected to the Vero 4K?

https://drive.google.com/drive/folders/1IpZWtoipjzoGtf96jX99iiRd7-QljTmk?usp=sharing

Quality is a little iffy, because dark and 4k video to gif …

only thing plugged in is the remote dongle, hdmi & network

That’s odd. It could be hard to diagnose this one.

As you’re in the UK, why don’t we just swap it over for you?
Send me a PM and we can proceed.

Sam

After receiving the return, I couldn’t reproduce the problem with the device. We have swapped over the power supply for good measure. That should do the trick.

Sam

Forgot to update, worked a treat thanks Sam and has been ever since.

Glad to hear it. It’s quite possible the PSU was problematic.

Sam

Hi. I see this is an old thread but I am now having the same issue described here. Red and blue flashing light, stuck in the ‘please stand by’ logo. Haven’t changed anything and was working fine 3 days ago, albeit I do have auto-updates on. Connections are Bluetooth, hdmi, and network.

Was swopping the power supply the solution?

I’d try reinstalling OSMC first.

Sam

Thanks - is there a guide somewhere to do that?

https://osmc.tv/wiki/vero-4k/reinstalling-osmc/

Thanks. Left it unplugged for a while and now I only have a flashing red light on the front. Will try the install again.

Sadly no luck with any of the options:

  1. Installed the software on a MicroSd card, followed the instructions, no good
  2. Tried above on a usb, same
  3. Tried both USB and SD card while pressing the button inside the round port for 30 seconds or more, no action

The unit now sits with a red light for about 20 seconds, flashes once, steady for a few more, then flashes three times. Sometimes I just get a random combo of flashes (1, 23, or 4) at random time intervals

Any thoughts?

EDIT: I also changed the file name from kernel to recovery as suggested