Stop Button without funktion

Hello

I installed The Last Update manually, now is the „stop“ Button without Funktion!
All the ihrer Buttons works!
any idea?

Stable or Devel repository?

I only install stable!

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

hello

i use the Amber skin since a few month

my log:

https://paste.osmc.tv/xodopahole

Not according to your logs!

deb http://apt.osmc.tv stretch-devel main

You got the eventlircd changes that are being worked on to add long-press support to the OSMC remote.

osmc@osmc:~$ deb http://apt.osmc.tv stretch-devel main
-bash: deb: command not found
osmc@osmc:~$

That’s not a command to run, that’s in your sources.list. It means that you are on the devel repository.

i dont change anything

and now?

Someone had to have added that line to your sources.list. It didn’t get there without you doing it.

I’m sure that @darwindesign will be able to help you getting the stop button working again when he gets a chance.

In the future, I’d recommend that you remove the stretch-devel line from your sources.list to prevent you from getting development changes.

which line i can delete?

deb http://ftp.debian.org/debian stretch main contrib non-free

deb Index of /debian stretch-updates main contrib non-free

deb http://security.debian.org/ stretch/updates main contrib non-free

deb http://apt.osmc.tv stretch main

deb http://apt.osmc.tv stretch-devel main

Before you change your source list can you update again in the My OSMC add-on or via terminal with…

sudo apt-get update
sudo apt-get dist-upgrade

I see that you have gotten the update to switch your second generation remote to keyboard input but you have not received other parts up the update.

What I am currently puzzled on is that the stop button should not have been affected by this even by language issues and not getting those changes.

i have update, doesnt work

Can you post a new debug log please

https://paste.osmc.tv/tawifebate

now i have clean the source list

You have your keyboard layout in settings>system>input>keyboard layouts> set to German correct? If you set this to English does the stop button start working again?

yes i use german, english doesnt work too

Do you see a blue light when you press the stop button?

Do you have another device you can test the remote on?

I dont see a blue light!

No Other device here

Just to be clear. When you press other buttons on the remote there is a blue light on the front of the remote that comes on, but that light is not coming on for the stop button?