System freezes & no Images shows up after April update

If OSMC is booted up I can play any content I like.
Afer this, if I navigate away no TV-Show or move images are display. Also no Background Images of my Theme.

More Discriptions you can find in this thread: April update causes System freezes

Here are the “grab-logs -A” output (with dummy infos for password etc):
http://paste.osmc.io/sojibapibu

System:
Pi1 booted up from USB mounted SMB Shares with libary on MySQL DB. Config is same as before update. Exactly the same HW/Config are running fine before.

@popcornmix

Start-Date: 2016-05-02  13:02:23
Commandline: apt-get upgrade

First recommendation, stop using apt-get upgrade! apt-get dist-upgrade is the proper way to update by commandline in OSMC. This has been repeated again and again. It’s been included in the wiki for over a year. Keeping your OSMC system up to date - General - OSMC

Updating from the command line

OSMC uses the APT packaging system. As such, OSMC can be fully upgraded via the command line by running the following two commands:

sudo apt-get update
sudo apt-get dist-upgrade

Also, you have not enabled debug logging in Kodi. These Kodi logs you’ve provided have very little of the relevant information we need. Again, this is another well documented caveat… How to submit a useful support request - General - OSMC

Providing diagnostic logs

Logs are needed so we can identify problems quickly. A full set of logs should be uploaded with ease via My OSMC.

Before uploading any logs, you should ensure that Debugging is enabled in Kodi. This can be done by going to Settings -> System -> and selecting Enable Debugging. You should then perform a reboot of your device and perform only the minimum actions required to replicate this issue so that it is easy to identify the cause of the problem.

Using apt-get upgrade will cause problems on an OSMC system.

Okay… I executed “sudo apt-get dist-upgrade” now. Rebooted and activated Debugg-Logging. Then I rebooted once again.
I tried to make the steps so fast as possible. If I watch a shorter video (maybe 5min) it works.
Now I tried with a 40min video and error appeared.

Here you can find the Debug-Log (in two Parts bacause of max. Doc-Size):

Part 1: http://paste.osmc.io/raseroqigi.vhdl
Part 2: http://paste.osmc.io/zocicixuva.sm
I also tried to get a screenshot but when I browse to the selected folder I only finde files with 0 Bytes filesize :frowning:

Steps to Reproduce:

  • Boot OSMC on PI1
  • Select Video file from TV-Shows (DB on MySQL)
  • If Video ends, Return to TV-Show overview
  • No Banners/TV-Show Covers are displayed
  • After a Reboot all Covers are displayed correctly

I hope it is better for you now. If you need more information, ask me.

Do you get the same issues when using Confluence or OSMC skin?

Today I tried with Confluence Skin. Issue still there. After a “longer” video no covers or backgrounds are loadad until a reboot.