Vero 4K not booting


#1

Hi, hopefully someone can help.
I’ve had my vero 4K for about 7 months and it’s been flawless until yesterday when it was in a boot loop.
Basically a carbon copy of the issue described here: Vero 4k boot loop
I’ve attempted to reimage the vero using a micro SD but it just won’t co-operate. I tried it straight as produced by the installer, renamed the kernel file, tried keeping the reset pin down, but none of the troubleshooting tips have helped in this case.

Anyone got any further suggestions?

Thanks,
Nick


#2

Have you tried to use a USB Stick or another SD Card for the reinstall?
Can you show the directory contents of the SD Card?
When it the boot loop happening? What do you see on the screen?


#3

Thanks for the response, I’m outside at the mo, so will post screenshots of the disk contents when I’m back in the house.

I’ve tried micro SD plugged directly into the vero, plus via a USB adapter & also a straight USB drive, same result.

Without an external boot disk when the boot loop is going, the blue light on the front of the vero will flash to red & it restarts booting. It doesn’t get very far into the boot process. Onscreen, sometimes it will display the ‘please stand by’ screen, and very occasionally it will flash up the blue OSMC splash screen for a split second before restarting again.


#4

I suspect the installation media has not been images properly

Please send us a screenshot of the SD card contents when you can


#5

Attached is the contents of the prepared install drives, though can’t mount or open the contents to take a peek.


These were prepared on a mac, I’m going to try a windows (virtual) machine and see if that makes a difference…if not I’ll try a linux machine later.


#6

Ok, I’ve tried all the combinations of using the installer from a mac and from Windows, both micro SD card & USB stick and also renaming kernal.img to recovery.img and using the reset switch without success.
I’ve also tried bypassing the installer and just using downloaded disk images.

I haven’t tried using a linux machine for these approaches, but can’t really see that it’ll make a difference.

The vero’s behaviour has changed as well. Without any external media, it no longer does the same boot loop as it was. Now, the red light at the front comes on, flashes irregularly, but nothing is displayed on screen at all.

Is there anything else I could try?


#7

It sounds like the power supply may be problematic
This would explain why the device cannot boot.

Do you have another 5V, 2A PSU (must be 5V) that you could test with?

Sam


#8

Found a 3A 5v power supply with the appropriate plug - problem solved! Vero alive and well again.
Unfortunate case of amnesia, though…really wish I’d tried the power supply before hitting that reset switch!
Ah well, live and learn!
Thanks all for your help!
Nick


#9

If you ping support@osmc.tv with your order number we can get you a new PSU.

Sam


#10

Thanks again, Sam