Vero 4k won't boot/ blue sad smiley

i just received the vero 4k but unfortunately the device won’t boot. after trying to boot it switches to the blue sad smiley screen.

i tried to reinstall the os via both usb and sd card but it always switches to the blue screen.

what can i do?? the whole thing is very unpleasant…

Did the reinstallation succeed? How did you prepare the SD card? Did you use the official installer from osmc.tv/download?
Until the next update, you’ll need a micro SD card to reimage the device.

You will know when the installer is running (it’s quite obvious).

Sam

no the reinstallation didn’t succeed. it is always the same boot initiation. the device trys to boot but when it reaches “starting host name service” or something like that it switches to the blue screen. then it says a start job is running and then it stay like this and sometimes the screen flickers but nothing happens.

i took this image file: 2017.07-1 1dfa7050bf80a14ad2b6db4176b54f7d

Did you write it to the card properly?
You can’t just copy it to the card. The card needs to be imaged. If you use the installer from osmc.tv/download for Windows, Mac or Linux, it will prepare the card for you.

Sam

yes i did it like that. it is always the same. sad smiley…

Can you show me the contents of the SD card after imaging and before booting Vero 4K?
If you don’t see the installer start then the problem won’t be resolved; as the installer isn’t being read from the card when Vero 4K is turned on.

i think the device is broken the sd card won’t even stick tight…

Are you sure you’re not putting it in upside down?

This mistake has been made before: System wipe issues - #5 by sam_nazarko

The card is push-push.

Sam

okay that was a stupid mistake… i will try again…

Don’t worry – it’s easily done.

The installer should then kick off.
If it doesn’t, put the card in your PC / Mac and take a screenshot of the contents of the card and I can advise.

Sam

okay thank you very much. the installation is working now.
great service!!

1 Like

I don’t have SD, I just hit manual update & yes sometimes it gives me the sad face, but usually after the install/update is already completed. So I just restart it & it shows that updated date “aug 17, etc”

I don’t quite understand the question

If your device isn’t working as expected, please start a new post.

The sad face on update issue should have been resolved now. It affected all OSMC supported devices (i.e. Pi and Apple TV) but should finally be squashed here:

Sam

I didn’t have a question, I was just chiming in to OP, saying that I have seen the sad face, but it never prevented me from actually updating Vero to latest software. Sorry for confusion.

Got you.

I think that issue is fixed now.
Let me know if happens with the next update

It was actually a bug caused by Skin Shortcuts / or rather two consecutive ReloadSkin calls before the first one was fulfilled.

Sam

1 Like

Ok Cool. Since May (when I bought it), I only saw it every other update, but for certain I saw it at the completion of the most recent Aug update. I’ll let you know on new post/Thread, if I see it on next update.

Thx