Vero 4K won't upgrade (hotfix applied)

I’m still on the November '20 Release and i’m not able to upgrade.
Applied the hotfix as suggested here but i still can’t upgrade…
tried via myOSMC on the device and tried via ssh:

osmc@osmc:~$ sudo apt-get update
Hit:1 buster/updates InRelease
Hit:2 buster InRelease
Hit:4 buster-updates InRelease
Ign:3 gmc-18 InRelease
Hit:5 buster InRelease
Err:6 gmc-18 Release
  404  Not Found [IP: 80]
Reading package lists... Done
E: The repository ' gmc-18 Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

what am i missing?!

best regards

You need to remove this repo, its and old test repo.

Thanks Tom.

so i just remove this line from /etc/apt/sources.list
deb gmc-18 main
and add nothing new?


yeah, should be all good.

Thanks Tom.

1 Like

from what i see everything went fine! thank you very much!