Adjust refresh rate

Hi I just did the update a few hours ago and am having real issues whenever a movie is about to start the display turns to black and a box from the monitor pops up stating “CANNOT DISPLAY THIS VIDEO MODE. CHANGE COMPUTER DISPLAY INPUT TO 1920x1080@60Hz” , I went to the OSMC settings and changed HZ from 59.94 to 60 and the resolution changed to DESKTOP and when I change the resolution to 1920x1080 the Hz changes to 59.94 I have no idea what’s going on, regardless of which resolution or Hz setting I choose this box always pops up right before the movie. The thing that baffles me is this, I use my iPhone as a remote and I set 2 buttons on it; one to change resolution to Desktop and the other to 1920x1080, whenever a movie is about to start and that box pops up I hit the right button on my iPhone to make the change and the monitor turns on again and the movie works… This obviously can only be done by remote because when the box appears I am unable to see my OSMC. Please help I don’t understand why this is happening I’m pretty sure this is a bug. I am using a Raspberry Pi 3. Thanks for your input.

Picture of the error box from the monitor

Disable Adjust Refresh Rate

  1. The new thread is not to report problems
  2. For you problem check this Thread
    After Krypton, HDMI disconnects briefly on video start and stop

Thank you! Worked immediately. I appreciate it !

1 Like

Good to hear. Let us know if you run in to any further issues.

1 Like