After the Jan update, it isn’t possible to skip more than 3 seconds,

After the update (2020.01-1) it isn’t possible to skip more than 3 seconds, or to jump to a chapter or resume playing.
The video just stays still.
Interface reacts to play/pause button, but video isn’t.

Data is loaded from smb configured through the gui 2 versions back.
Was working before.

Log: https://paste.osmc.tv/owivexaded

Hi,

I’ve moved your post to a new topic, as the one you posted in was more for announcements.

Unfortunately your log is empty. Please reboot, enable debug logs. The reproduce issue and try uploaded again.

Thanks Tom.

I’ve edited the link, apparently the interface gives it in capitals, but the link should lowercase.

Please post full logs

Sam

OK, tried it again.
This better? https://paste.osmc.tv/acaribujov

Has this been looked at? It sounds quite nasty so I’ll hold back upgrading until resolved.

Hi,

Do you get the same issue if you play the file back locally from a usb hard drive?

Thanks Tom.

I didn’t receive any info yet.
Some movies it does work, some it doesn’t.
But before the update it worked on all movies.

I also have this problem. H.264 files mostly. Will provide logs asap. It hangs for about a minute but does eventually skip to the right section.

This appears to be a regression in the DVD demux code in FFmpeg.
We reverted some code changes because they were causing problems with refresh rate switching.

Will need to have a think about the best way to fix this.

How can I install the previous version (so the update before the January 2020 update)?
This one was stable for me.

The easiest way would be to download an image from https://osmc.tv/download.
Alternatively I can build a new version of Kodi and see if this resolves the issue for you, but it needs a few days to look in to a new approach for this issue.

Sam

Any update on this?

Are you affected or still holding off on updating?

The latter. Do you know if it was fixed?

At this point, there are exactly 2 persons out of tens of thousands of OSMC users that have been affected. They also all lost interest in pursuing the matter 22 days ago. I’d say you are probably safe to upgrade.

I still have the problem. Still no solution other than waiting for a new update.

It should be resolved by the weekend with our release of Kodi 18.6.

Sam