HDR Autoswitch causing issues on my LG OLED65C8


#257

You could have used MyOSMC backup function.


#258

I did. It does not backup fstab or bluetooth pairing (Harmony remote) for example. It’s of course reconfigurable but annoying extra time spent.

edit: sorry it says backups fstab, but did not restore it properly for me.


#259

Please post debug logs and list your equipment.


#260

Hey, i am also having the issue on my lg oled B8 AND now also on my sony AF9. when starting a hdr movie its working sometimes, but often its showing me no signal, then the picture comes back, but again after a few seconds no signal. i am also experiencing white flashing dots.

after setting the cec settings like you recommended it worked. but thats only a workaround for me as my tv turns off after a few seconds, when i am watching live tv on my dvr.

any chance that this is getting solved?

what about the rollback to a earlier version WITHOUT installing osmc again, until this is fixed?

regards


#261

Which earlier version worked without these issues?


#262

i’ve read this thread here and the other one regarding this topic and a lot users told that its was working with the version before oct '18 and it worked again when downgrading to this version.
and for me it worked a few weegs ago (but i did not check which version of osmc was installed)

and with the october update it was possible to apply a hotfix through the gui which (regarding some users here) helped also, but the hotfix is not working anymore.

i mean this thread here:


#263

Try changing the HDMI cable.


#264

yes i’ve read this thread here and already tried this suggestion. i tried three different cables… is there any special spezification that is important for that? all hdmi cables are hmdi 2.0. is there a cable that is working 100%?

but as i said, its working with the hdmi cable when i am using the cec settings provided and from time to time often after a fresh kodi restart its working (with the same cable)


#265

Are you connected directly to the TV?
We have mainly ironed out the previous issues; so we don’t recommend downgrading and staying on an old version.

Could you post a debug log via My OSMC when you experience an issue so we can see more details?

Thanks

Sam


#266

no, i am connected to a av receiver (denon x3500). but hdr is working from another device so i am sure there is no problem with the conenction from av receiver to tv…
i will post some logs later, i am at work now

but it was working some weeks ago, perfectly so it needs to have something todo with the sofware, or not?


#267

Have you tested from the same input on the AVR that works with the other device?


#268

Hello again,
i’ve tested now with the other input from the avr with another hdmi cable and it is working there. so it seems a problem with either the cable or the input. thx for your help and support!


#269

You should check the AVR settings confirm it is configured to support hdr on that input.