OSMC Marches on with early update

OK solved the problem. I was using the same micro sd adapter for all the cards and it appears the adapter was broken. Have changed adapters and now updating cards.

Arghh!!! You know some days just don’t go well. There was nothing wrong with the adapter I had accidentally locked it. Totally wasted day.

No, Sam was talking about x64 builds for Pi3.

Ah ok so unless there is an 64bit Version of OSMC we will stay with two Images one for Pi 1/Pi Zero and one for Pi 2 /Pi 3 ?

Exactly.

Thanks for the lightening.

Hi, thanks for the info. Are there any issues with usb wifi or vnc connectivity (or restoring default internet settings)? After the updater rebooted my raspberry pi I can no longer access it through ultravnc, though SSH works fine.

Where can one find the image download for this March release?

I can only find the 3 February release under Download - OSMC which gives the rainbow screen with 4 long flashes, 4 short flashes on RPI 3

Thank you

The image is called 2016.02-3.

Sam

Thanks!
I see now the file name has changed since I last downloaded the file it now says “20160306”

So version 2016.02.03 is being updated on a regular basis

That is not correct.

The 2016.02.03 image has not been updated since it was released. The filename does not correspond to the version name (one is image build date, one is system version)

Sorry, 2016 is year, 02 is the month as you do monthly releases, and -03 means it’s the 3rd release for February?

That is correct.

Hi thanks for the update. I have installed it but when it was finished Vero 2 froze with a message at top left: (2 of 2) A start job is running for Create Volatile Files and Directories (1min 1s / no limit). This message stays on the screen since yesterday :frowning:

Connecting a USB keyboard to Vero 2 didn’t help so I couldn’t reboot it. Must disconnect the power supply. So I don’t know what went wrong.

News and release announcement threads are not intended for fielding support requests. Please create an appropriately titled thread in the appropriate help and support subforum that includes relevant info as peer the following link.
Thanks

To get a better understanding of the problem you are experiencing we need more information from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

I see that it says it supports the “Western Digital TV Live Remote”, which remote is supported?
WD TV Remote 1
or
WD TV Remote 2

Where can I get March update? When I run: my OSMC manually update in rPI3 I get “no updates available” and I see only 2016.02-3 build.

That’s the latest build.

I’ve just updated OSMC (2016.02-4) and things are really worse than before (RPi2). I’ve got glitches on every animation (such as one jacket to another in tv shows/movies browsing). Even playing a video file is messy…
Everything was working fine with the previous version. Any idea what’s wrong?
Thanks.

[edit] After rebooting OSMC over and over again, it seems to works fine now. Weird though…

Could be addons updating.