Play content from another multimedia

Hi. I’m sorry for the language.
Sam told me that he spoke in Spanish and Sometimes I forget that not everyone speaks it.
I am sorry.

I’ve gone on a trip, when I get home I’ll try the commands again.

Greetings and thank you.

1 Like

Hi. I’m already back from my trip.

I just made that step and I get this link. I do not know if it will be fine.

https://paste.osmc.tv/vezaxoruna

a greeting

Hi,

The fstab entry should be something like this:

192.168.1.39:/opt/sybhttpd/localhost.drives/SATA_DISK_80e90ddf-ef0f-4d1d-8ce6-85d3b315541a4 /mnt/Server_Movies nfs noauto,x-systemd.automount 0 0

Then issue the following the commands:

sudo mkdir /mnt/Server_Movies
sudo mount /mnt/Server_Movies

If you get any errors please post them here with fresh logs.

If you get no errors, then add as source to kodi: root file system, mnt, Server_Movies.

Then try playback,you should see improvement.

Thanks Tom.

1 Like

Hi. Thank you very much for answering.
I execute the first command that you put on me and it tells me that the file does not exist in the directory.

Should I create this folder with the name “Server_Movies” on the NAS?

If I want I can leave the team viewer activated … As you can see I am very clumsy with this topic.
It’s a new computer, I have nothing to hide in it.

Hi,

The fstab entry needs to be setup on the vero4k, the commands need to be issued on the vero4k as well.

Please see my link above about accessing the command line above.

once you’ve accessed the command line on the vero4k, issue:

sudo nano /etc/fstab

add the the fstab entry from my previous post to the bottom of the file.

ctrl-x and yes to save and exit. Then issue the rest of the commands from my previous post.

Thanks Tom.

1 Like

I put the list inside kodi just like you told me. I left and I saved. Then I went back to make sure and indeed there was still.

then I wrote the first command and I got the mkdir error: can not create directory ‘/ mnt / Server_Movies’: File exists

In add source if I found the path in the file root. the in and I tried to play some file 4k.mkv and the problem continues :frowning:

It seems that something has improved. but the sound falls short and small white dots appear in the image-

http://paste.osmc.tv/toheyiqodi

Hi,

Does the movie playback correctly locally either from a usb or sd card?

Thanks Tom.

White dots almost always mean a bad HDMI cable.
Alternatively, the PSU may not be directly in the wall.

I think we did cover this however.

How long is the longest HDMI cable in your setup?

Sam

I used the cable that comes in the box and then with this other cable.
https://www.amazon.es/dp/B014I8T0YQ/ref=cm_sw_r_cp_apa_.1ctBbN6T2ZM2

with the 2 cables does the same. the file plays without problems on the computer. This afternoon I will try on another tv to discard the tv. although I do not believe it is a panasonic Oled FZ800. With ps4 pro it does not give any problem.

Have you tried copying the file to a USB stick and directly connecting it to the Vero to discount network issues?

1 Like

not that. I will try too today. As I said, the files are reproduced without problem in the desktop computer.

Sometimes the hardware decoder on the Vero cannot handle some files. Playing the file locally (on a USB stick) will help us find out if it’s a problem with the file, a problem with the hardware decoder, or a network problem. So if you can try the file on a USB stick that would be helpful.

1 Like

I have requested a pendrive of 128gb to try to play directly from it to see if it works like this or not.
Tomorrow I will comment to you.

Regards!

Hi. I just tried the 4K.mkv files using a usb and the problem persists. It seems that “4K” only has the name.

a greeting

Mediainfo of the file would help us. Or if you can a 1-2 minute clip of the file demonstrating the problem.

1 Like

I do not understand well. Do you want me to record a video while it fails? agree.

Hi,

sudo apt-get install mediainfo
mediainfo 4k.mkv | paste-log

post the given link here.

Thanks Tom.

1 Like

Hi. Nothing, I get:
E: Could not find any package by glob ‘PacificRim2.mkv’

As you see. The file is that “PacificRim2.mkv”

Right now I have it in the usb. but it seems that the mediainfo does not …

(This starts to surpass me …)

https://paste.osmc.tv/tejonezuyo
But this link does not do anything.

http://img.fenixzone.net/i/PXFSdGb.png