Vero 4k loop

I would be extremely grateful if someone could tell me how to get Vero 4K to play a file in a loop - I need a short video (.m4v) I made for an art installation to run i a continuous loop - many thanks in advance…

Here someone had the reverse issue (the video was always looping).
So I guess if you follow his steps the other way around you will achieve what you want.

Thank you so much for your help - that works - the only slight issue is that before repeating it shows the vero logo - do you know if there is anyway of eliminating this? (of course in theory I can just create a video comprised of repeats of itself but the video needs to be on for hours whilst the exhibition is open so I would still need to use the vero repeat function and then get the intrusive logo)…?


Its been a while since I’ve done this, but I think it works better with more than one clip.

Are you using the script from the kodi forum?

Thanks Tom.

I was just following the menus on the vero as per the reference kindly given by fzinken…

I think the link from @Tom_Doyle for omxplayer is more logic for your needs

many thanks again - I am not sure how to re-code the vero rather than just follow the existing menus but I will look into it…

Apologies, @Tom_Doyle and myself just didn’t check the categrory you posted in.
OMXplayer is only for Raspberry Pi.
So for the Vero your option is most likely only to create a longer movie by copying it several times into one file.

Hi Matthew & @fzinken,

Sorry linked the wrong post, ignore the reference to OMXplayer, that is indeed raspberry specfic. There is a link with that that post to the kodi forums, which should work on the vero aswell:

Where is the clip located on a usb or on the vero4k?

Thanks Tom.

I’m the one that had the reverse issue :wink:

For information, when I had the looping function activated, i didn’t had any logo showing up before the repeat : the video just replayed automatically from the beginning at the very moment that the video finished the play.
Plus, I am just using the normal OSMC skin with no special script activated.
I don’t know if my previous setting for the Repeat parameter was on “All” or “One”…
Perhaps that the vero logo showing up is an option to untick ?