Vero 4k video freeze for 3-5 seconds on last frame after a pause that was longer than 10 seconds

#28

I have the same issue. Thought I was the only one. Watching Game of Thrones Season 1 UHD remux. Vero 4K+.

#29

Just want to add my thanks as well. I always appreciate the care and support you put into these releases, and have no doubt you’ll figure this one out sooner or later!

#30

I’ve also had the same issue but it’s sporadic and my makeshift solution is to click reverse (10 seconds) and it restarts the video at that point without issue.

#31

I can‘t see that even as a makeshift solution. Watching the last 10 seconds again to avoid a 5 second freeze is like choosing between two bad options, one way or another it is annoying.

#32

Not really watching last minute after a longer pause is very much a good thing so that you remember where you left off

#33

never done that, never needed that… I just want to continue watching :wink:

Kodi 19 (Matrix) nightly builds for Vero 2 & 4K
#34

As quick test: can you change Adjust Refresh Rate from Always to Start / Stop and see if this resolves the problem?

#35

Here’s something that should help diagnose the issue further.

If instead of pressing pause, you just hit “Back” on your remote a few times to go back to the menu while the video is playing and then continue to press “Back” until it takes you back to the video, the exact same symptoms occur. The sound continues while the video appears paused.

#36

I have tried to reproduce this, and have totally failed. I tried pausing a UHD movie for over an hour (up to 8 hours) and after the NAS mounted drive wakes up, the video continues like normal. I don’t know how many times I’ve paused BD and SD videos with no issues.

I tried what you suggested @Knocks, Back to the home menu, back to the video. Continues like it should.

My only guess is that there is some an add-on causing the issue.

#37

My Vero 4K was freshly updated to 18.1 and only had official add-ons when this started happening.

It’s happening with 1080p movies for me.

I don’t think that the video blanking out is related to accessing data. It’s more of a display driver issue, or at least that’s how it feels.

#38

I guess I didn’t clearly say this: I have tried to reproduce this with videos in 480 and 1080. And I can’t. I’ve paused videos overnight and they just always restart like they should (given the delay to wake up the drive)

And I tried your idea to go back to the main menu, and back to the video while it’s playing and I still can’t reproduce this.

There is something different in your setup. Please post full debug logs when it happens. Maybe we will be able to see what is different in you system vs. those of us who can’t reproduce this.

#39

I can confirm I have the same issue in 1080p movies, too. It’s super mega annoying.

1 Like
#40

Looking back in this thread, I don’t see that @WilliamG or @Knocks have supplied logs showing what happens when you have the problem. So maybe logs could help…

#41

Just tried this. No change.

#42

Going to upload some logs now. Shall I PM them?

#44

Just here, please.

#45

Will PM you since it’s everything. Incoming PM!

#47

Just to say i also experienced these exact same symptoms for the first time over the weekend with a uhd bluray rip that i’ve watched numeruous times; without any previous problems. After it happened, i hit stop then play to get things going again and all was fine. Also paused a couple more times thereafter, for a minute or so each time without issue; so might not be so easy to reproduce. Unfortunately did not have debugging enabled when this occured.

split this topic #48

4 posts were split to a new topic: Video Freeze when using Kodi Alpha V19

#49

I actually use Start/Stop, so this can‘t be it. I also tried every other setting possible. And as some people mentioned, it also happens on a clean install of osmc.