OSMC's August update is here - OSMC


#1

OSMC's August update is ready with some small improvements to keep your device in good working order. This update features a large number of fixes and improvements. We have also been busy in the background working on the Vero 4K + shipping backlog


This is a companion discussion topic for the original entry at https://osmc.tv/2018/09/osmcs-august-update-is-here-2/

#2

As always, thanks for the updates Sam.

Has there been any progress on the Vero’s HDR autoswitching? I get bored having to manually set 4:4:4,10bit all the time.


#3

I’m going to publish a new build for this in a couple of days for testing.

If you’re manually enabling the output, you only need to do this once however and it will be persistent.

Sam


#4

Is there a way to make is persistent on V4k reboots? (Have to reboot V4k whenever file server is rebooted).


#5

To make HDR persistent, or to make file mounts persistent?
How are your shares mounted?


#6

The HDR change.

My shares are mounted with Fstab. I’m aware there’s a guide for “auto fstab” or some such thing which should hopefully fix the thing where the v4k freezes when accessing shares after the file servers been rebooted.


#7

For now, you can go to My OSMC -> Updates -> Manual Controls -> Apply Hotfix and enter:

asimojisav

This will make it persistent.


#8

Perfect.


#9

With the new update, I have to turn on the Force RGB option otherwise the screen has the Red-Tint problem. Now, my setup is a bit different. I am running the Vero 4K in a closet and is connected to an 8x8 hdmi multiswitch:

http://keydigital.com/product.aspx?ItemCode=kd8x8CSK

This only happens on 1080P or less. When I put it on 4K it seems fine.

Anything I should try?


#10

Try updating again. There was a bug which was corrected last night.


#11

@grahamh Thanks, that did it!


#12

After update on RPI 1 model b got knocking sound everywhere. I guess it caused by bad performance, list scrolling is not so smooth as it was. How can i uninstall this update?
P.S. Tryed overlocking and hotfix from asimojisav.
UPD: During boot line “failed to start /etc/rc.local compatibility” pops up.


#13

Please start a new forum post with some logs so we can resolve this for you.

Sam


#15

That hotfix was suggested for HDR changes for Vero 4K. As you aren’t using a Vero and the Pi doesn’t support HDR, this change will cause problems on your Pi. You should revert this.

Cheers

Sam


#16

I updated my raspberry pi 1 yesterday morning and it’s unusable. It lags everywhere. Menus, video playback,…
Could you please give it a look on rpi1?
I guess that the update “Fixed an issue which could cause poor playback performance under load on Raspberry Pi devices” caused issues in RPI1.

Thanks


#17

11 posts were merged into an existing topic: Stuttering after 2018.08 update


#27

A post was split to a new topic: Is it better to update as and when updates are released


#28

2 posts were merged into an existing topic: Stuttering after 2018.08 update